Latest version of YouTube UniChat & UniViewers includes a fix for this issue and improved starting of streams. We are monitoring the results.
Posted Mar 13, 2025 - 15:11 UTC
Identified
Some users are experiencing missing YouTube data in UniChat & UniViewers. We've identified the root cause and are implementing an enhanced YouTube integration to permanently resolve this issue.
Potential workaround: Launch YouTube Live Studio before starting your stream in OBS/SLOBS.
Posted Jan 08, 2025 - 17:45 UTC
This incident affects: Chat and viewers (YouTube).